GDG Chicago Android

Google Developers Group

Below is the whole bunch of probes into Nook Color, maybe some will be useful to finally hack the device. 

The simplest hack would be to unsolder the built-in SD card and put in a new one with custom Android built, but that is not something I would want to undertake.

I tried various ways to coerce the app installation, no success so far.

Just in case you accomplish something funny:

Factory Reset (Power + HOME + Volume up for few seconds):

- Press POWER key to exit

- Press HOME key to continue

Type inside the browser address:

I tested ALL below:






I get a message: Is a directory

Then I started picking at particular files...


Gives me: "Install blocked: Installation of downloaded apks is not supported"


Take screenshot by pressing HOME + short tap on Volume DOWN





committing suicide to free the zombie!

Tags: &, Barnes, Nook, NookColor, noble, tablet

Views: 203

Reply to This

Replies to This Discussion

XDA Developers posted screenshots of the rooted Nook Color running Angry Birds, with root access.

Please note:
Chicago Android nor the authors of this post does not take any responsibility for your device that you WILL probably make UNUSABLE.

Directions for the rooting process:

I managed to install the Android Honeycomb on a SD card and load the Nook from it. The system is very slow and it does not have market app what makes the tablet mostly unusable. Meanwhile I could install apps downloaded from my e-mail. The beauty of this way of hacking is that you can jump through 2 systems by just removing the SD card whenever you want.

One more sad think about the hacked Nook I found last nigh, I could not use it for testing and running apps from eclipse.

Is anybody else struggling with the Nook?

I would be a wonderful device if it could be used for development and testing, but it does not show in "Devices" view when connected. Let us know if you have a "better", more useful build of Honeycomb.

I am running Android 2.1 on my rooted Color Nook and have been able to load and execute an app I created in eclipse.  I have not tried with Honeycomb yet so I do not know if the same procedures would work.

If you are getting the "you can't load third party apps" error try toggling the "Allow Non-Market Apps" setting on NookColor Tools main screen.  That was the last piece I needed to get it working; even though it was set to allow them prior to toggling.

Thank you for answer! My nook is not rooted, I installed honeycomb on a SD card and the device boot from it, when I remove the card I still have my old nice Nook system. Its not about allowing non-market apps, I checked that. Eclipse simply cannot see the device, so I cannot test the apps we develop.
With the nook color that i had rooted i found that the cyanogenmod CM7 which is 2.3.x gingerbread running on it ran the best, i installed the unofficial version of HoneyComb onto it and like stated before i felt that it ran way to slow and sluggish to be of any use, but the CM7 rom ran great on it and had everything all set up and that can be found on XDA also and you can install it on the device itself or on an SD card to boot from that also.
Oh! This is very interesting I will try to do it your way! Thanks for sharing your experience with Nook!

No problem, here is the link for the ROM i was using on my Nook color.  ( )


Also if you have any questions or need help with it at all please let me know.   Also another thing to add in this ROM they have enabled Bluetooth but the rage is stated to be very weak... 


© 2014   Created by Uki Dominque Lucas.

Badges  |  Report an Issue  |  Terms of Service